History log of /3.0.3-GA/couchbase-cli/cbsnappy.py (Results 1 - 2 of 2)
Revision (<<< Hide revision tags) (Show revision tags >>>) Date Author Comments
Revision tags: v7.0.0-beta, v6.6.1, v6.6.0, v6.5.1, v6.0.4, v6.5.0, v5.5.6, v6.0.3, v5.5.4, v6.0.2, v6.0.1, v6.0.0, v5.5.2, v5.1.2, v5.5.5, v5.5.3, v5.5.0, v5.1.0, 5.0.0, 4.6.3, 4.6.2, 4.6.0, 4.5.1, 4.1.2, 4.5.0, 4.1.1, 4.1.0, 3.1.2, 4.0.0, 3.1.0, 3.0.3, 3.0.2, 3.0.1, 3.1.1
# 74085209 19-Sep-2014 Bin Cui <bin.cui@gmail.com>

Mb-12196: Remove warning message

Since snappy module is not part of current release, remove the warning
message for the time being

Change-Id: Ib061434102f4ed5d43b1ddb90afb1c14d0

Mb-12196: Remove warning message

Since snappy module is not part of current release, remove the warning
message for the time being

Change-Id: Ib061434102f4ed5d43b1ddb90afb1c14d0c0123b
Reviewed-on: http://review.couchbase.org/41514
Reviewed-by: Bin Cui <bin.cui@gmail.com>
Tested-by: Bin Cui <bin.cui@gmail.com>

show more ...


Revision tags: 3.0.0
# 32ea6584 23-May-2014 Bin Cui <bin.cui@gmail.com>

MB-11167: choose whatever pysnappy module that works

On some centos platforms, it is possible tha there are more than
one python installed and it is totally based on PATH value to decide

MB-11167: choose whatever pysnappy module that works

On some centos platforms, it is possible tha there are more than
one python installed and it is totally based on PATH value to decide
which python to use. As result, we should either way and find the
verstion that works

Change-Id: If826c90e5addbd20e0028c7ae537b047d0712661
Reviewed-on: http://review.couchbase.org/37533
Reviewed-by: Bin Cui <bin.cui@gmail.com>
Tested-by: Bin Cui <bin.cui@gmail.com>

show more ...